Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Jun 17, 2025 - 16:30 BST
Scheduled
The CVT (test) platform will be upgraded to the latest release, version 1.91.0, on Tuesday 17th June 2025 at 16:30 hours. The entire process will take approximately 1 hour.
The system will be unavailable during this time.
We apologise for any inconvenience and will notify you when the platform is back online.
Posted Jun 16, 2025 - 11:08 BST
This scheduled maintenance affected: Test Environment (CVT) (User Interface, SOAP API, REST API).